24 June 2015

Adobe has issued security updates to address a critical vulnerability in its Flash Player software that attackers are believed to be exploiting to take control of affected systems.

In a security bulletin, Adobe acknowledged it was aware of reports the vulnerability was ‘being actively exploited … via limited, targeted attacks’.

‘Systems running Internet Explorer for Windows 7 and below, as well as Firefox on Windows XP, are known targets,’ the vendor said.

You are advised to review the Adobe Security Bulletin and install the relevant updates to Adobe Flash Player for Windows, Mac and Linux.

Stay Smart Online recommends you automate software updates to reduce the risk of your computer or personal information being compromised. 

Criminals may exploit vulnerabilities to control your computer and gain access to your sensitive personal or financial information in order to steal money or commit identity theft.

More information

Visit the Stay Smart Online website for more information on updating software.

Connect with Stay Smart Online
  • Facebook.
  • youtube
  • RSS feed